Strict Standards: Only variables should be passed by reference in /www/htdocs/v119046/flatpress2014/fp-includes/core/core.fpdb.class.php on line 302
­®
Go to content Go to menu

Cinema 4D R20 support.

Friday, August 23, 2019

Better late than never!
Almost all of my plugin are now R20 compatible.

UniFlex4, SilverBullet4D, SuperVoxels, DiTools2, SuperTracer, GeoTools, IoTools are working with R20 now.

Some of them got support for R20 only features like Multi Instances.

DiCloner from DiTools2 has now Multi Instances and some other nice features.